PARTENAIRES OFFICIELS VWQUEBEC.CA... ENCOURAGEZ LES!


User Tag List

Merci! Merci!:  0
J'aime! J'aime!:  0
Affichage des résultats 1 à 14 sur 14

Discussion: Comment éviter l'humidité? (pédale a fuel)

  1. #1
    Membre Senior Avatar de -VW-
    Date d'inscription
    novembre 2009
    Localisation
    Québec
    Messages
    1 283
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Comment éviter l'humidité? (pédale a fuel)

    Dû a mon swap qui passe d'un 1.8t a un TDI, j'ai dû faire preuve d'ingéniosité pour la pédale à fuel. La pédale de Jetta TDI accrochait dans le plancher alors j'ai simplement posé le board électronique du TPS sur ma pédale à moi (tout était bolt-on). Le seul problème, c'est que dû a l'humidité, j'ai très très souvent des problèmes de réponse de pédale qui s'interrompt. J'ai changé la pédale 3 fois (toutes des usagées) en 4 ans et elle niaise encore. Je m'étais fâché cet hiver et avait commandé une pédale de Jetta TDi flambant neuve du dealer. À ma grande surprise, le numéro de pièce était différent et c'était une pièce de remplacement (la forme était pu du tout pareille!), donc je ne pouvais pas poser le board électronique de cette pédale sur la mienne. J'avais été jusqu'à penser acheter 2 pédales du dealer, mais le problème qui se pose, est que la pédale neuve pour ma A4 est, selon le dealer, du même numéro de pièce que la pièce d'origine, donc même avec 2 neuves pas moyen d'avoir une compatibilité quelconque. Avant de retourner la pédale de Jetta TDI au dealer j'avais pris la peine de l'examiner et il était impossible d'extraire la pédale de sur ses splines avec un puller sur la nouvelle, car contrairement a l'ancienne, c'était pas vissé mais coulé dans le plastique. Impossible donc d'aller chercher une pédale neuve.

    4 choix s'offrent à moi :

    -Réacheter une pédale usagée encore et espérer.
    -Essayer de poser une pédale de Passat TDI BHW (qui devrait avoir la bonne forme pour le plancher, mais côté électronique, pas sûr sûr que c compatible avec un ALH...)
    -Faire en sorte de sealer la pédale pour que l'humidité ne rentre plus... (comment?)
    -Me pogner un petit deshumidificateur et le mettre dans le char pour les moments humides. (Là on est rendu dernier recours!!)

    Des idées? Pour la pédale de BHW, pensez-vous qu'il y a possibilité de compatibilité électronique?

    PS : J'ai un code de TPS, mais des fois je soupçonne que c'est peut-être autre chose pour avoir changé aussi souvent la pédale! Ça le fait juste lors des grosses bourrées d'humidité. Là il fait encore plus louche que d'habitude. En le startant, il est souvent a 1500rpm, et si je pèse sur les brakes, il descend à 1000rpm et reste là même si je le lâche. Mais même s'il est haut en RPM, la pédale marche quand même. Des fois au démarrage scanguage dit que la pédale est pesée à 0%, des fois a 1% et des fois a 2 ou 3%. Mais même a 0% il est a 1500rpm quand même. Ça me le fait depuis que c'est humide... et après quelques secondes ou minutes à conduire, la réponse de la pédale disparait en plus et là la lumiere de glow plug flash et il baisse à 1100RPM. Mais au démarrage ou dans les circonstances ou la pédale répond, il est a plus de 1400RPM.
    Dernière modification par -VW- ; 21/05/2014 à 22h50.
    Audi A4 Quattro, swap TDI ALH : BHW pistons, PD150 CKS & rods, Porting job, Colt stage II camshaft @ 1.5 degré d'avance, GTB1756VK @30PSI, Water to Air intercooler intégré, Pompe 11mm, Nozzles Bosio R520. 4.8L/100km

  2. # PUB
    Publicité
    Date d'inscription
    Toujours
    Localisation
    Monde de la pub
    Messages
    Plusieurs
     

  3. #2
    Membre Fanatique Avatar de Dieseleux
    Date d'inscription
    juillet 2006
    Localisation
    Monteregie
    Messages
    9 532
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Scellé c'est facile, tu swap, tu prépare la fermeture du couvercle mais avant de fermer tu met ca dans un four a 150-175F pour bien sortie tout trace d'humidité, tu sort et du scelle au silicone très très généreusement, tu laisse reposer 24hrs.

    Sinon, tu t'arrange pour poser l'original la en modifiant les point d'attache.




    Dieseleux
    http://www.vwquebec.ca/forum/showthread.php?t=329612
    A lire pour tout les gars de TDI. Modification et trouble...

  4. #3
    Membre Senior Avatar de -VW-
    Date d'inscription
    novembre 2009
    Localisation
    Québec
    Messages
    1 283
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Pour le scellage, en théorie il y a deja un oring supposé être étanche. Est-ce que ça se peut que l'air humide entre par le pivot de la pédale? Il suffit de pas grand chose comme trou pour que ça passe d'après moi, encore plus facile que de l'eau.
    Audi A4 Quattro, swap TDI ALH : BHW pistons, PD150 CKS & rods, Porting job, Colt stage II camshaft @ 1.5 degré d'avance, GTB1756VK @30PSI, Water to Air intercooler intégré, Pompe 11mm, Nozzles Bosio R520. 4.8L/100km

  5. #4
    Membre Fanatique Avatar de Dieseleux
    Date d'inscription
    juillet 2006
    Localisation
    Monteregie
    Messages
    9 532
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    C'est pas de l'eau liquide... c'est effectivement de la condensation!




    Dieseleux
    http://www.vwquebec.ca/forum/showthread.php?t=329612
    A lire pour tout les gars de TDI. Modification et trouble...

  6. #5
    Membre Senior Avatar de -VW-
    Date d'inscription
    novembre 2009
    Localisation
    Québec
    Messages
    1 283
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    J'ai essayé de connecter (sans la poser) mon ancienne pédale defectueuse et il y avait le même probleme excepté que c'était pire car au lieu de prendre 20-30 secondes de roulage avant de planter, la pédale plante au premier coup de fuel. Mais des fois je me demande si ce serait pas autre chose. J'ai essayé 4 pédales différentes en tout et à chaque fois elles sont en problème lorsqu'il y a de l'humidité. Wingaman m'avait déjà prêté une pédale pour l'essayer alors que c'était très très humide, en me disant que le char dont provenait la pédale n'avait jamais eu de trouble d'humidité. Et ca faisait comme si je ne l'avais pas changé du tout. Il me semble que les TDI normaux ne semblent pas changer les pédales aux 6 mois comme moi, c'est ce que je trouve louche.

    Aussi, ce qui est encore plus bizarre c'est que le problème est différent d'avant. Avant, avant l'ancienne pédale il y a plusieurs mois, lorsque je démarrais le moteur il virais 900-1000rpm comme normal. Et une fois qu'il avait atteint 10% de tps la pedale tombait hors service, lumiere de glow plug qui flash, etc... Ça me faisait ça quand même souvent, elle était très sensible à l'humidité. J'ai changé pour une pédale de cour a scrap exprès pour avoir la garantie 3 mois. Pendant au moins 8 mois je n'ai eu aucun problème quel qu'il soit. Ensuite cette semaine, il a commencé à niaiser. Mais bizarrement, en même temps, le problème semble différent. Depuis ce temps, lorsque je démarre le moteur, froid ou chaud, il vire 1700RPM au idle. Scangauge indique parfois que la pédale est pressée a 1%, 2% ou 3% même si elle est pas pressée. Des fois scangauge dit qu'elle est à 0%. Peu importe quel pourcentage elle est, le RPM est toujours vers 1600-1700RPM. Lorsque je pèse sur les brakes, le 1700RPM baisse pour tomber à 1200 RPM ou parfois 1000RPM. Mais le fait qu'il tombe à 1000-1200RPM ne vient pas du fait qu'il tombe en basic settings, car la pédale répond toujours. Le RPM au idle se promène tout le temps sans raison. Des fois le RPM est à 1200 et il monte d'un coup à 1350. Mais scanguage ne mentionne pas une variation du % de la pédale.

    Quand la pédale se met à ne plus répondre (je suis capable de rouler un bon 30 secondes après le démarrage avant que ça le fasse), elle le fait alors que je n'ai pas forcément touché aux brakes, donc l'idée d'une brake switch defectueuse est peut-être moins vraisemblable.

    Est-ce que ça pourrait être l'ECU? J'ai l'impression que le char est rendu tellement fucké qu'il est brisé pour vrai et ne se rétablira pas même avec un temps sec.
    Audi A4 Quattro, swap TDI ALH : BHW pistons, PD150 CKS & rods, Porting job, Colt stage II camshaft @ 1.5 degré d'avance, GTB1756VK @30PSI, Water to Air intercooler intégré, Pompe 11mm, Nozzles Bosio R520. 4.8L/100km

  7. #6
    Membre Fanatique Avatar de Dieseleux
    Date d'inscription
    juillet 2006
    Localisation
    Monteregie
    Messages
    9 532
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Toujours mettre la fan a 1 et mettre l'air au pied...
    Je me rappel que tu roulle souvent sans aucun ventilation.
    Si tu peu modifier la sortie d'air pour quelle souffle sur la pedal ca serais un gros plus.
    A tu verifier qu'il y a pas de l'eau qui entre que il pleue?

    Faut verifier les connecteur si il on de la corrosion.
    Mettre l'ohmetre sur t'est pedal pour verifier leur etat reel.
    Apres on pourras voir ce qui ce passe reelement.




    Dieseleux
    http://www.vwquebec.ca/forum/showthread.php?t=329612
    A lire pour tout les gars de TDI. Modification et trouble...

  8. #7
    Membre Senior Avatar de -VW-
    Date d'inscription
    novembre 2009
    Localisation
    Québec
    Messages
    1 283
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Pour la ventilation je vais suivre tes conseils et surtout mettre l'air aux pieds, ça va p-e aider! Par contre y'a aucune eau qui rentre et tout est sec (les tapis et tout). Le connecteur côté pédale est ok. Pour le reste (connecteur ecu et les pedale) faudra verifier et je te reviens.
    Audi A4 Quattro, swap TDI ALH : BHW pistons, PD150 CKS & rods, Porting job, Colt stage II camshaft @ 1.5 degré d'avance, GTB1756VK @30PSI, Water to Air intercooler intégré, Pompe 11mm, Nozzles Bosio R520. 4.8L/100km

  9. #8
    Membre Fanatique Avatar de Dieseleux
    Date d'inscription
    juillet 2006
    Localisation
    Monteregie
    Messages
    9 532
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    On ne doit jamais rouler la fan de ventilation eteint, c'est dit dans les cours de conduite!
    La moindre eau qui entre dans le tapis reste la pour longtemps vue que l'air reste plein d'humiditer quand elle n'est pas renouveller.




    Dieseleux
    http://www.vwquebec.ca/forum/showthread.php?t=329612
    A lire pour tout les gars de TDI. Modification et trouble...

  10. #9
    Membre Senior Avatar de -VW-
    Date d'inscription
    novembre 2009
    Localisation
    Québec
    Messages
    1 283
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    J'en prend note! Je me souviens quand j'avais du trouble avec mon ancienne pédale, même si je mettais le fan de ventilation aux pieds et a pleine chaleur, même au fond, il faisait le même trouble tant que le taux d'humidité ne descendait pas dehors. Mais la pedale etait bcp plus sensible au probleme que ma pédale actuelle. Je vais essayer de mettre le fan assez fort aux pieds pour faire circuler. Normalement mon fan je le met en haut et non aux pieds y'a ça aussi qui aide pas, mais par contre les tapis sont entièrement secs, c'est vraiment l'air qui est humide. J'imagine qu'en se faisant chauffer par le radiateur de chaufferette, l'air perd de son humidité ? L'idéal serait l'air climatisé aux pieds mais il est pas posé encore (ça va venir)
    Audi A4 Quattro, swap TDI ALH : BHW pistons, PD150 CKS & rods, Porting job, Colt stage II camshaft @ 1.5 degré d'avance, GTB1756VK @30PSI, Water to Air intercooler intégré, Pompe 11mm, Nozzles Bosio R520. 4.8L/100km

  11. #10
    Membre Senior Avatar de -VW-
    Date d'inscription
    novembre 2009
    Localisation
    Québec
    Messages
    1 283
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    De la graisse diélectrique dans le potentiomètre de la pédale ça marcherait selon vous?
    Audi A4 Quattro, swap TDI ALH : BHW pistons, PD150 CKS & rods, Porting job, Colt stage II camshaft @ 1.5 degré d'avance, GTB1756VK @30PSI, Water to Air intercooler intégré, Pompe 11mm, Nozzles Bosio R520. 4.8L/100km

  12. #11
    Membre Fanatique Avatar de Dieseleux
    Date d'inscription
    juillet 2006
    Localisation
    Monteregie
    Messages
    9 532
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    oui... mais y devrais y en avoir deja...



    Dieseleux
    http://www.vwquebec.ca/forum/showthread.php?t=329612
    A lire pour tout les gars de TDI. Modification et trouble...

  13. #12
    Membre Régulier Avatar de RockTheMike
    Date d'inscription
    février 2010
    Localisation
    Centre-du-Québec
    Messages
    720
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    D'après moi ton trouble est pas là
    Black Golf Sportwagen TDI 2014 [Reflex Silver Jetta TDI Sport 2004 < Dodge Neon SRT-4 2005 < Dodge Neon RT 1998 < Suzuki Forsa 1988]
    http://www.spritmonitor.de/en/detail/656822.html

  14. #13
    Membre Senior Avatar de -VW-
    Date d'inscription
    novembre 2009
    Localisation
    Québec
    Messages
    1 283
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    À mon souvenir tout est sec dans le potentiomètre, y'a pas aucune graisse.
    Pour le trouble l'indice le plus flagrant est quant il le fait, il fait toujours humide, doux ou bien il pleut... Je surveille le taux d'humidité de météomedia et je suis capable de prédire quand il va le faire. Quand il le fait mon cruise control me permet d'accélérer. J'ai pas vu d'infiltration d'eau nulle part près des pédales ou dans le box de l'ecu.
    Audi A4 Quattro, swap TDI ALH : BHW pistons, PD150 CKS & rods, Porting job, Colt stage II camshaft @ 1.5 degré d'avance, GTB1756VK @30PSI, Water to Air intercooler intégré, Pompe 11mm, Nozzles Bosio R520. 4.8L/100km

  15. #14
    Membre Fanatique Avatar de Dieseleux
    Date d'inscription
    juillet 2006
    Localisation
    Monteregie
    Messages
    9 532
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ajout un tube d'air du system de chauffage qui va aller directement dessus!




    Dieseleux
    http://www.vwquebec.ca/forum/showthread.php?t=329612
    A lire pour tout les gars de TDI. Modification et trouble...

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Comment détacher le brake booster de la pédale MK3
    Par Volkspirit dans le forum Moteurs et mécanique générale
    Réponses: 6
    Dernier message: 10/02/2010, 17h43
  2. probleme pus de pedale a fuel
    Par JETTAGTX1 dans le forum Diesel
    Réponses: 5
    Dernier message: 10/09/2008, 08h51
  3. pedale a fuel qui shake
    Par pros22 dans le forum MK3
    Réponses: 4
    Dernier message: 16/04/2007, 20h25
  4. Réponses: 1
    Dernier message: 25/02/2007, 17h02
  5. Comment changer le filtre a fuel?
    Par REBELXT dans le forum MK4
    Réponses: 6
    Dernier message: 21/08/2006, 19h01

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •